zoheb127
asked 5 years ago

Hi,

I am using Simplex (v1.0.5), along with your QnA plugin(v1.3.2)

I installed buddypress, and added the code as suggested in:
http://www.designwall.com/guide/dw-question-answer-plugin/

The steps 2 and 3 were already done in the theme by default, so I didnt need to do anything for it.

But after I did Step 4, I get the following error when I try and view a profile page:

Fatal error: Cannot redeclare _bp_strip_spans_from_title() (previously declared in /home1/manifest/public_html/dotpaisa/wp-content/plugins/buddypress/bp-core/bp-core-filters.php:552) in /home1/manifest/public_html/dotpaisa/wp-content/plugins/buddypress/bp-core/bp-core-filters.php on line 552

My site: dotpaisa.manifesto.co.in

Please help me install buddypress correctly.

Thanks!

5 Answers
DominicStaff
answered 5 years ago

please send me username & password off your site (via private answer) we will help you resolve it.
Regards,

DominicStaff
answered 5 years ago

I have helped you resolve this issue, you can check your site now.
Regards,

zoheb127
answered 5 years ago

Thanks! It is working fine now.

Please tell me what the problem was, and how you fixed it?

Since I will need to know how to do it again if necessary.

regards,

DominicStaff
answered 5 years ago

Don’t worry, I think it will not come back :D. I have checked and this issue come from the older version of Buddypress plugin and just updated this plugin.
Regards,

zoheb127
answered 4 years ago

Hi,

I just tried posting an answer, and I get this error:

Fatal error: Call to undefined function bp_blogs_record_activity() in /home1/manifest/public_html/dotpaisa/wp-content/themes/dw-simplex/buddypress/bp-custom.php on line 109

Please tell me what I can do. The login details are the same as above.

zoheb127
replied 4 years ago

But the answer did show up when I went back and refreshed the answer page.

dominic Staff
replied 4 years ago

I have helped you resolve this issue, you can check your site now.

zoheb127
answered 4 years ago

Yes, it works now. Thanks!

Please give me some technical info on what the problem was, since I will need to inform my developer about the changes you have made.

dominic Staff
replied 4 years ago

I just selected the Site Tracking in the Settings of Buddypress plugin.
See the screenshot: http://prntscr.com/71bxww

Powered by DW Question & Answer Pro