Mohammed
asked 6 months ago

Hi 
In our single question page, we have two issues that we would not fix, and need help with:

  1. Author name does not show up.
  2. language switcher does not show up. 

Capture
 
We have a Q & A Pro version 
 
We appreciate it if you can help. 

4 Answers
DominicStaff
answered 6 months ago

Please send me the username & password of your site for further checking.

[email protected]
replied 6 months ago

Hi Dominic

I have added the requested information in private below. Let me know if you have any question.

We appreciate the help.

Sincerely,

DominicStaff
answered 5 months ago

At the moment, you can enable the Post Types Translation option from the Dashboard > WPML > Setting for the DW Q&A.
I have helped you enable it, you can check your site now.

Mohammed
answered 5 months ago

Hi Dominic 
When fixed the translation issue on the other support ticket, this ticket was partially fixed with it as well. 🙂 
Now the language switcher shows up 🙂  
 
The only thing left is the Author name which I think should be around the settings you did  with WPML for the other ticket. https://ibb.co/f923VCn 
 
Please help
 
Thank you 
 

Dominic Staff
replied 5 months ago

This is meta from your theme. In this case, you can provide the account for further checking.

Mohammed
replied 5 months ago

Hi Dominic

any update on this issue please ?

Dominic Staff
replied 5 months ago

Give me new password. Also, you should keep the password for further checking.

Mohammed
replied 5 months ago

sorry for that, I have added new access. Please help Dominic, we appreciate it 🙂

DominicStaff
answered 4 months ago

Please send me your theme folder, I need to install your theme on our localhost to check this issue.

Powered by DW Question & Answer Pro