Terri Holley
asked 6 years ago
1 Answers
Guru
answered 6 years ago

Please rebuild the perma links after setting them to default. This should resolve the issue.
goto>>dashboard>>settings(wordpress one and not dwqa settings)>>permalinks>>and chenge your permalinks settings there
Thanks i hope it helps !!!
 
Best regards,

Terri Holley
replied 6 years ago

Do I need to change them or keep them the way they are but just reset?

Terri Holley
replied 6 years ago

Perfect – it worked. Thanks!

Powered by DW Question & Answer Pro