Paul Shryock
asked 9 years ago

I purchased the theme as part of a design bundle from Dealotto, and when I installed it, the widgets don’t function properly. I have added widgets to a widget area (the main sidebar), and when I view the website, they’ll display, but from my widget settings page I am unable to “get into” any of the widgets to adjust settings. So I used a couple widgets like Calendar and Search, which don’t need to be setup, but I need to use other widgets, and I’m unable to edit any settings of widgets. What specifically happens when I add a widget to a widget area is that when I click the down area on the right side, rather than expanding, it simply does not expand. Any help would be much appreciated.

2 Answers
DominicStaff
answered 9 years ago

Hi Paul !
Currently, You are using the older version of DW Argo. We have added DW  Argo theme in your profile, now you can download the latest version in your profile.

To update the DW Argo version 1.0.5, please do following steps.
1. Download the dw_argo_1.0.5_theme.zip package in your profile.
2. Unzip the dw_argo_1.0.5_theme.zip package.
3. Copy all the file, paste into the theme in the folder path “wp-content\themes\dw-simplex”
Notice: If you don’t want to lose all changes that you have customized, before updating the latest version, please mark and copy all files that you edited, then implement the updated version 1.0.5.
After finishing, you add all codes that you customized from the old files to your theme.
Hope this helps !

Paul Shryock
replied 9 years ago

Thanks very much Dominic. I will update the theme and see if that takes care of it.

Paul Shryock
replied 9 years ago

It worked! I installed the update and the widgets work properly now, so my problem is resolved. Thank you so much!

DominicStaff
answered 9 years ago

Hello Paul !
On our demo site, the Widget still work wells.
Please help us test this case:
1. Deactivate  all plugins to see if this resolves the problem.
2. If this works, re-activate plugins one by one and let us know if you find the problematic plugin(s). Maybe there is a conflict in plugins.
Also, please check the version of your theme. Currently, DW Argo have been updated to the version 1.0.5.
Notice: If you purchased our products on the Dealotto, Since we do not control the sales on Dealotto, please provide us your payment info (receipt) on the Dealotto site for further checking and we will create a profile with download link for you on DesignWall.com.
If you still face the issue with widget, you can send me username & password of your site for further checking (via private answer).
Hope this helps !

Paul Shryock
replied 9 years ago

Thanks Dominic.

1. I deactivated all plugins, but it did not resolve the problem, so I reactivated them.
2. My theme version is 1.0.1
3. I will private message you with my receipt and wordpress login credentials.

Powered by DW Question & Answer Pro