Dom Amor
asked 7 years ago

Hi and thank you very much for a great plugin. Been waiting for this. However my ask question page works and looks good. But my questions page does not. It seems like css is all screwed up. I also installed this on a test site of mine with the same theme at http://www.guitarjamonline.com/question/how-to/ that has the same results as my main site. Any ideas would be helpful…
Best regards… Dom

2 Answers
Jackie Lord
answered 7 years ago

To resolve this issue with DW Question & Answer plugin, you can add a new file: content-start-wrapper.php in your theme folder /wp-content/your-theme/dwqa-templates/content-start-wrapper.php
With the following content:

 <div class="dwqa-container clearfix" style="padding-top: 40px">

 
Hope this helps!

gwen thu
replied 7 years ago

Hello I have the problem that Dom Amor
I can add a new file: content-start-wrapper.php and add to the file (

) and add in my theme folder /wp-content/your-theme/dwqa-templates/content-start-wrapper.php

but it does not work ..

Jackie Lord
replied 7 years ago

Not all the themes can apply this code. Can you bring me your Website URL for futher checking. Or give me the theme’s name that you are using.

gwen thu
replied 7 years ago

thank you for your support;)
I use the theme Ipin and here is the page in question: http://wrooom.net/vos-questions/

gwen thu
replied 7 years ago

you can not help me .. ?

Dom Amor
answered 7 years ago

Awesome, just awesome thank you so so much. 

 
Again thank you so much. 

Powered by DW Question & Answer Pro