Uwais -
asked 4 years ago

Hi. I’m using the DW Knowledge Base plugin with WordPress 4.2.2. In settings, I’ve selected a page called ‘kb’ as the main index page. However, when visiting the page, it’s just empty – no knowledge base.

1 Answers
DominicStaff
answered 4 years ago

If you want to display the Kb page, you can need add the following shortcode to the page: [dwkb]

Uwais -
replied 4 years ago

Thanks Dominic.

1. Now I have 2 pages with a knowledge-base on it: /kb with the short-code [dwkb] and /dwkb – a page which was automatically created when activating the plug in – I accidentally discovered this page later.

2. The pages appear differently:
a. The /kb page with the short-code [dwkb] appears similar to the demo here. However, features such as upvoting articles, photos is missing?

b. The /dwkb page just show’s a search bar with a list of articles. The page is titled ‘Blog Archives’. The breadcrumbs are Home – Article.

Kindly advise.

Dominic Staff
replied 4 years ago

Right now, you can remove either of your two pages then access your setting of the KB to configure the plugin. If you still face their issue, you can send me username & password of your site and give me a screenshot for further checking.

Uwais -
replied 4 years ago

Can you send me your e-mail.

Dominic Staff
replied 4 years ago

Here you are: hi@designwall.com

Powered by DW Question & Answer Pro