radu boanca
asked 10 years ago

Hey there, let me say that this is a wonderfull plugin, the best out there. Works very good , but i’m having a problem. I can’t figure out how to disable comments in the single question page.
Witch file do i have to edit? The other pages are listed in the backend , and that makes it easyer to deactivate comments.
But this one is not shown , i think it has a template somwhere in the files.
Also, i would like to know if there is a posibility to add the field “Name” (that will replace “Anonim”) when unregistered users post a question? 
Please help
Thanks in advance 

2 Answers
answered 10 years ago

To disable the comment section in the single question, you can change the permission in the Dashboard > Q&A > Settings > Permission.
See the screenshot: http://prntscr.com/5i53d9

radu boanca
replied 10 years ago

Thanks for the quick reply! I have allready done that , but the comment widget still appears in that page.I think i need to erase the comment widget from the template. It makes the page too long.Thanks

Dominic Staff
replied 10 years ago

you can send me your site for further checking.

radu boanca
answered 10 years ago

Nevermind this, it seems that the plugin “Comments Evolved” is overwriting DW’s permisions regarding comments.
Thank you for your time!

Powered by DW Question & Answer Pro